a3-freunde - Die Audi A3 Community

[8L] Zündaussetzer sobald Motor warm 1.6 BJ 99

Letzte Änderung am 13.04.2019 20:24 Uhr


SebastianR84

A3 1.6
Bj. 1999

12.04.2019 11:11 Uhr

Hi Leute, ich hoffe ihr könnt mir helfen.

Wir haben uns einen Audi A3 BJ 99 1.6 als Zweitwagen gekauft.

Folgendes Problem tritt auf:
Sobald er warm wird (ab ich würde sagen 60 Grad) hat er Zündaussetzer, Leistungsverlust und dreht auch nur noch bis Max 5.200. auch geht er dann schlecht an.
Wenn er kalt ist, also frühs, ist alles super. Die Aussetzer kommen nach ca 3-5 Minuten. Er springt auch sofort an, ohne Probleme.

Was habe ich bisher gemacht?
Zündkerzen, Zündspule, Zündkabel und LMM erneuert.
Fehlerspeicher zeigt keinen Fehler, was ich gar nicht verstehen kann.

Hat einer ne Idee? Ich hoffe ihr könnt mir helfen

LG
Sebastian

pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

12.04.2019 15:34 Uhr

Das gar nichts im Fehlerspeicher steht ist ungewöhnlich, weil sich das ja schon nach Notlauf anhört (besonders die Begrenzung auf 5200 u/min). Ich würde mir wahrscheinlich den Kurbelwellensensor und eventuell noch den Temperaturgeber anschauen. Kommt der Motor denn ganz normal auf Betriebstemperatur?

Beitrag wurde am 12.04.2019 15:36 Uhr von pitschi bearbeitet


SebastianR84

A3 1.6
Bj. 1999

12.04.2019 16:13 Uhr

Also der Motor wird normal warm. Bis 90 Grad und gut. Wenn er aber im Notlauf ist, müsste der Motor das dann nicht von Anfang an sein? Ich werde heute Abend nochmal Fehler auslesen.
Beim ersten Mal hat er mir folgendes angezeigt gehabt:
LMM sporadisch
ABS Sensor vorne rechts
Innenraumbeleuchtung.

Die zwei letzten haben ja erstmal nix damit zu tun. Und auf Grund dessen, dass er mir einen sporadischen Fehler beim LMM angezeigt hatte, habe ich den halt auch gewechselt.
Ich melde mich heute Abend noch mal, wenn ich die Fehler ausgelesen habe.

pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

12.04.2019 16:29 Uhr

Wenn der Fehler sporadisch ist und erst während der Fahrt auftritt dann kann der Notlauf auch während der Fahrt vom MSTG aktiviert werden, beispielsweise wenn der Kurbelwellensensor mehrfach kein Signal an das Steuergerät sendet.

Ob der Motor auch wegen eines defekten ABS Sensors in den Notlauf geht weiß ich leider nicht, aber schadet sicher nicht den sowieso mal zu wechseln. Kostet nicht die Welt und ist schnell erledigt. Wenn der Sensor defekt ist dann sollte ABS bei dir eigentlich auch die ganze Zeit leuchten

SebastianR84

A3 1.6
Bj. 1999

12.04.2019 16:51 Uhr

Ja ABS leuchtet auch.
Das kommt auch noch dran. Wie gesagt habe den Audi noch nicht lange. Habe den erst seit paar Tagen.
Mir wurde beim Kauf gesagt die Zündaussetzer hängen mit den Zündkerzen zusammen. War für mich auch erstmal schlüssig. Und preistechnisch habe ich ihn so von 1.500 auf 1.000 € runter bekommen.

pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

12.04.2019 19:35 Uhr

Schauen wir mal was beim Fehlerscan raus kommt. Zündtechnisch haste ja außer dem Nockenwellensensor G40 und Kurbelwellensensor G28 schon alles gewechselt. Welchen Motorcode hast du?

SebastianR84

A3 1.6
Bj. 1999

13.04.2019 8:28 Uhr

Guten Morgen.
Also er zeigt folgende Fehlercodes an:
00513 Drehzahlsensor Signal fehlt sporadisch
01087 Grundeinstellung nicht durchgeführt Signal fehlt permanent
01316 ABS Steuergerät (ist klar wegen dem kaputten Sensor vorne rechts)

Ist der Drehzahlsensor der Nokkenwellensensor? Finde nichts wenn ich mach Drehzahlsensor schaue, da kommt dann immer der ABS Sensor (oder ist das der?)


pitschi

A3 8L APF, Getriebe DUU
Bj. 02/2000

13.04.2019 14:08 Uhr

Zu Fehler: 00513 Drehzahlsensor Signal fehlt sporadisch

Drehzahlsensor ist der Kurbelwellensensor G28, kostet knapp 20-30€. Der ist wie bereits vermutet auch für deine Probleme verantwortlich. Teilenummer müsste die 06A 906 433 C sein.

Der Sensor befindet sich beim 1.6 unterhalb des Motorblocks an der Kurbelwelle, etwa in Höhe des Schwungrades hinter dem Ölfilter. Der Sensor ist etwas mühselig zu wechseln, von unten gehts etwas besser. Wenn du den Sensor nicht findest dann schau in den Motorraum in der Nähe des ÖLFILTERS, da sollte ein grauer Stecker zu sehen sein. Wenn du dem nach unten folgst solltest du fühlen können wo der Sensor sitzt. Der Sensor selbst ist mit einer Inbus-Schraube befestigt und sonst nur "reingedrückt". Das Wechseln hier ist eine Sache von etwa 30-60 Minuten.

Zu Fehler: 01087 Grundeinstellung nicht durchgeführt Signal fehlt permanent

Mit VCDS musst du hier eine Grundeinstellung / Adaption der Drosselklappe machen. Dafür gehst du ins Motorsteuergerät, dann auf Grundeinstellung. Im Feld gibst du entweder 098 (für Gas mit Seilzug an DK) oder 060 (für E-Gas) ein. Wenn du dann auf Go! drückst rechts sollte kurz ADP RUNNING stehen und du wirst hören wie die Drosselklappe in Motorraum aus- und einfährt. Sobald ADP OK steht gehst du zuerst auf Messwertblöcke und nicht auf "Fertig", weil sonst die Werte nicht gespeichert werden. Wenn du dann einmal in den Messwertblöcken warst kannst du das Programm schließen. Die Gasannahme müsste jetzt wahrscheinlich deutlich besser sein.

Zu Fehler: 01316 ABS Steuergerät

Wird wie du schon sagst vom ABS Sensor vorne rechts sein. Einfach aufbocken, Rad abnehmen, nach rechts einlenken, Schraube am Sensor rausdrehen und neuen Sensor rein.

Beitrag wurde am 13.04.2019 22:09 Uhr von pitschi bearbeitet


SebastianR84

A3 1.6
Bj. 1999

13.04.2019 20:24 Uhr

Ich Danke dir für die sehr gute Antwort.
Ich werde das am Montag in Angriff nehmen.

Ich melde mich ob alles geklappt hat
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018