a3-freunde - Die Audi A3 Community

[8L] Ruckeln, Lambdasonde, Fehler 00537

Letzte Änderung am 25.04.2019 12:56 Uhr


Ephidrineon

A3 AKL 1.6
Bj. 1998

17.04.2019 19:18 Uhr

Hallo an alle,

mein 98er A3 VFL mit dem Motorcode AKL macht mir mal wieder Kopfschmerzen.

Ich hab heute nen neuen Kat und ne neue Lambdasonde eingebaut (natürlich beides Qualitätsteile), da das vorher mit der AU nicht so wirklich geklappt hat. Bevor ich den Umbau gemacht hatte, hatte ich öfter mal den Fehlercode

00537 - 18-00 Lambdasonde oberer Anschlag max - Sporadisch

im Fehlerspeicher stehen. Dazu hatte ich bei warmem Motor öfter mal ein ruckeln unter Last (50% Gaspedalstellung bei 2200 U/min im 3. Gang erzeugt das fast schon unter Garantie), was nach dem Einbau der neuen Teile schon etwas besser geworden ist.

Jetzt habe ich mich über die verschiedenen Gründe informiert, die das haben kann:
- Lambdasonde (unwahrscheinlich da neu)
- Lambdasonde Verkabelung (ich konnte nichts sehen, und die Sonde regelt ja auch)
- Einspritzdüsen defekt oder verstopft
- Benzindruckregler defekt
- Benzinpumpe schwach
- Tank leer (ist zu 3/4 gefüllt)
- Falschluft (habe ich bereits geprüft)

Bleiben eigentlich nurnoch Benzindruckregler, Spritpumpe oder Düsen. Die Frage ist jetzt - wie kann ich das am besten prüfen?

LMM hab ich auch schon geprüft, der gibt die sollwerte passend aus.

Danke!

brandonlee23

A3 AVU
Bj. 11/01

18.04.2019 16:37 Uhr

LMM kannst du nicht "sichtprüfen" - bei mir war der auch kaputt und wir haben gedacht, das er "passende" Werte ausgibt.. war aber dann doch nicht so...

Lamda Verkabelung durchmessen bis Steuergerät
wie hast du Falschluft geprüft?

Ephidrineon

A3 AKL 1.6
Bj. 1998

18.04.2019 17:46 Uhr


LMM kannst du nicht "sichtprüfen" - bei mir war der auch kaputt und wir haben gedacht, das er "passende" Werte ausgibt.. war aber dann doch nicht so...


Per VAG-COM mit Werten hier aus dem Forum, 80 g/s bei 6000 U/min


Lamda Verkabelung durchmessen bis Steuergerät
wie hast du Falschluft geprüft?


Verkabelung messe ich auf der Bühne mal durch, gibts da irgendwas bei zu beachten?
Falschluft hab ich geprüft indem ich bei laufendem Motor mit Startpilot abgesprüht habe und dann bei nicht laufendem Motor mit meiner E-Dampfe in den Ansaugstutzen nach dem Luftfilterkasten gepustet habe - beides mit dem Ergebnis "Dicht".

brandonlee23

A3 AVU
Bj. 11/01

18.04.2019 18:36 Uhr

ja mein LMM hatte auch knapp unter 80 g/s.. der neue hat 85 g/s

nein ... außer das du beim wieder einstecken der Kabel die Leuchten des Fahrzeugs anschalten solltest, wegen Leistungsspitzen, sonst könnte es dir unter umständen das Steuergerät zerschießen

ok wenn du "ordentlich" abgesprüht hast mit Startpilot... auf alle relevanten Stellen ca. 2 Sekunden wird das schon stimmen.. der Fehler deutet für mich jetzt auch nicht unbedingt auf Falschluft hin

hast du mal im VCDS oder VAG com geschaut was die Lamdas machen? Welche Werte spucken die aus?

Ephidrineon

A3 AKL 1.6
Bj. 1998

18.04.2019 19:11 Uhr

Die Lambda (habe nur ne Vor-Kat-Sonde), pendelt immer um 1.0 rum, steht auch ab und an mal bei 1.09. Da wird ein zweiter Lambdawert angezeigt, aber der steht wie festgebacken auf 1.0 - denke mal das wird der Wert der nicht vorhandenen Nach-Kat-Sonde sein.

Die AU hab ich heute wenn auch knapp bestanden, Regelkreisprüfung war auch kein Problem. Die Lambda regelt wie sie soll.

pitschi

A3 8L 1.6 APF, Getriebe DUU
Bj. 02/2000

23.04.2019 14:47 Uhr

Hast du ne No Name Sonde verbaut? Die können häufig solche Fehler auslösen.
Die Einspritzventile kannst du elektrisch prüfen: Zwischen den Pins die nebeneinander liegen muss bei kalten Motor ein Widerstand von ca. 14,5 Ohm gemessen werden, bei warmen Motor etwa 18 - 21 Ohm. Sonst können andere Fehlerquellen Kraftstoffpumpenrelais, Kraftstoff-Druckregler, Kraftstoff-Filter, LMM oder Falschluft nach LMM sein.

Kraftstoff-Druckregler kann man mittels Druckmessung prüfen. Im Leerlauf sollten ca. 2,5 bar in Durchflussrichtung erreicht werden. Wenn man dann den Unterdruckschlauch vom Kraftstoff-Druckregler abzieht sollte der Druck auf ca. 3 bar ansteigen. Dann Zündung aus und 10min warten. Wenn der Druck unter 1,5 bar gefallen ist dann ist sehr wahrscheinlich Kraftstoff-Druckregler defekt.

Das Kraftstoffpumpenrelais befindet sich im Fußraum links im Relaisplatz 4. Wenn der den Anlasser betätigst und die Pumpe arbeitet dann solltest du hören können wie das Relais anzieht, aber wird es wahrscheinlich tun.

Ob die Pumpe zu schwach ist könnte man noch messen indem man die Fördermenge überprüft. Dabei Spritzuleitung in einen Behälter legen und die Pumpe manuell ansteuern. Die Fördermenge der Pumpe ist abhängig von der Spannung, die an der Pumpe anliegt. Nach 15 Sekunden sollte durch die Ansteuerung der Pumpe die folgenden Mengen an Kraftstoff im Behälter sein (siehe Bild im Anhang):

Bei 9V ca. 150cm³
Bei 10V ca. 290cm³
Bei 11V ca. 330cm³
Bei 12V ca. 370cm³
Bei 13V ca. 450cm³

Werden diese Werte deutlich nicht erreicht, dann sind entweder die Benzinleitungen gequetscht, der Kraftstofffilter verstopft oder die Pumpe selbst defekt.

 


Beitrag wurde am 23.04.2019 14:52 Uhr von pitschi bearbeitet


MarkusNRW

A3 1.6 AKL
Bj. 12/97

23.04.2019 19:22 Uhr

Hoffe das ist keine allzu blöde Frage.
Wenn man nicht die Fehler aus dem Fehlerspeicher löscht,beeinträchtigt das das Motorsteuergerät und den korrekten Ablauf?

A38LWitten
A38LWitten

S3 8L AMK
Bj. 01

25.04.2019 12:56 Uhr

einfach Löschen und schauen ob er wieder kommt wenn nicht alles Prima.

Wer anderen eine Bratwurst brät, hat ein Bratwurstbratgerät
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018