a3-freunde - Die Audi A3 Community

[8L] 1,6 AEH - Beschleunigt nicht so wie früher - Spitzengeschwindigkeit ist 5-10 km/h langsamer - Wie prüft man die Funktion der Registersaugrohrumschaltung?

Letzte Änderung am 03.10.2019 23:00 Uhr


howdiaudi

A3 1.6 AEH
Bj. 05/97

24.08.2019 23:31 Uhr

Hallo,

Nachdem hier Einiges über die Registersaugrohrumschaltung in einem anderen Thread geschrieben wurde, habe ich mir mail die Funktion an meinem AEH Motor angesehen. Der Motor läuft gut mit Seinen 140 tkm, hält den Leerlauf konstant. Allerdings bilde ich mir ein, daß ihm so 5-10 km/h an Höchstgeschwindigkeit fehlt und daß das Beschleunigen von der Autobahnauffahrt auch mal schneller ging. Kraftstoffverbrauch liegt unverändert so bei 8- 8,3 l/100km. Könnte das die Registerumschaltung sein?

Motorsteuergerät ist ohne Fehler laut VCDS
Zûndspule, -Kerzen und -Kabl sind neu - alles original
Drosselklappe ist angelernt.

Zur Registerumschaltung: Stellglieddiagnose wird ohne Fehler durchgeführt. Das Ventil und die Klappe schalten währenddessen öfter als die laut Elsa 4 mal - Unterdruck scheint genürgend vorhanden zu sein.

Die elektrischen Prüfungen des Ventil N156 scheinen mir deshal überflüssig zu sein. Wenn hier ein Fehler vorliegen würde, würde meiner Meining nach die Klappe während des Stellgliedtests gar nicht schalten. Liege ich hier richtig?

Wenn der Motor im Leerlauf läuft, ist die Stange der Unterdruckdose ganz ausgefahren. So glaube ich, daß die Regulierung auf lang geschaltet ist. Richtig?

Erhöhe ich die Drehzahl des Motors über die etwa 300 Rpm geschieht…… nichts. Sollte die Unterdruckdose hier nicht die Klappe anziehen und auf kurz stellen?

Oder habe ich etwas mißverstanden? Ich würde gerne wissen, wie sich die Umschaltung verhalten sollte.

Falls die oben beschriebenen langsamere Höchstgeschwindigkeit und das langsamere Beschleunigen auf andere Faktoren zurückzuführen sind, freue ich mich über Tipps.

Grüsse
Christof

Beitrag wurde am 25.08.2019 1:20 Uhr von howdiaudi bearbeitet


jw2910

A3 1.6 APF
Bj. 2000

25.08.2019 11:45 Uhr

Hallo Christof,

interessantes Thema! Zur Prüfung durch die Stellglieddiagnose kann ich nichts sagen, aber zum grundlegenden Prinizip.

Wenn der Motor im Leerlauf läuft, ist die Stange der Unterdruckdose ganz ausgefahren. So glaube ich, daß die Regulierung auf lang geschaltet ist. Richtig?

Korrekt. Durch den langen Ansaugweg hat der Motor im unteren Drehzahlbereich mehr Drehmoment.


Erhöhe ich die Drehzahl des Motors über die etwa 300 Rpm geschieht…… nichts. Sollte die Unterdruckdose hier nicht die Klappe anziehen und auf kurz stellen?

Genau, das sollte passieren - allerdings erst ab 4100 rpm, wenn ich mich richtig erinnere. Auf jeden Fall weit über den von dir getesteten 3000 rpm. Bei fallender Drehzahl schaltet die Dose erst bei 3900 rpm zurück auf den langen Ansaugweg, um ein Ruckeln bei konstanter Fahrt mit 4000rpm zu verhindern.


Falls die oben beschriebenen langsamere Höchstgeschwindigkeit und das langsamere Beschleunigen auf andere Faktoren zurückzuführen sind, freue ich mich über Tipps.

Das könnte tatsächlich mit dem Schaltsaugrohr zusammenhängen, allerdings würdest du den Leistungsverlust dann m.E. deutlicher merken. Hast du mal den Luftmassenmesser mit VCDS getestet? Der sollte unter Volllast bei 6000 rpm (ab besten 2. oder 3. Gang) ca. 80 g/s bringen. Falls der nach oben hin nicht mehr den vollen Luftstrom misst, kann der Motor zu mager werden und es fehlen möglicherweise ein paar km/h in der Endgeschwindigkeit...

Beitrag wurde am 25.08.2019 11:46 Uhr von jw2910 bearbeitet


howdiaudi

A3 1.6 AEH
Bj. 05/97

25.08.2019 11:56 Uhr

Vielen Dank für die ausführliche Antwort. Ich habe mir im Netz die Finger wund gesucht und habe keine eindeutigen Beschreibungen gefunden - auch nicht ind der Audi SSP 182 für den A3. Die beste Beschreibung war von Audimeister, der einfach sagte, wenn die Stellglieddiagnose funktioniert, soll man es lassen. Er hätte auch keine weiteren Testvorschläge, zumal das Schalten der Dose sowohl Drehzahl- als auch Lastabhängig sein soll.

Weißt Du, ob mal die Stellung des Magnetventil N156 mit VCDS auslesen kann? Ggf. wo/wie? Dann könnte ich es mal während der Fahrt beobachten.

Den LMM werde ich mal testen. Leider läßt mein Lokführerjob das heute nicht zu - Arbeit ist angesagt.

howdiaudi

A3 1.6 AEH
Bj. 05/97

20.09.2019 12:01 Uhr

Hallo @jw2910

Habe eben mal auf die Schnelle den LMM ausgelesen. Im Leerlauf zeigt VCDS um die 110g/sek an. Beim Hochdrehen des Motors (im Leerlauf) fällt (??) der Wert bis um die 80 g/sek - kann aber auch bis um die 135 g/sek ansteigen.

Ein - vielleicht etwas unbehilfliches Log ist begefügt. LMM-Werte sind rosa - Motordrehzahl rot.

Kann man hierdurch Aussagekräftiges über den Zustand des LMM entnemen?

Danke - Christof

 


Beitrag wurde am 20.09.2019 12:02 Uhr von howdiaudi bearbeitet


Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

20.09.2019 17:05 Uhr

Im Leerlauf nicht aussagekräftig

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

howdiaudi

A3 1.6 AEH
Bj. 05/97

27.09.2019 10:43 Uhr

Mein VCDS-Kabel macht Probleme. Warte auf ein Neues und werde dann den LMM auf einer Probefahrt loggen.

Was ich schon öfters bemerkt habe - bis jetzt aber vernachlässigt habe - ist eine Art "Turboheulen" beim Beschleunigen in den oberen Drehzahlbereichen. (Mein 1,6'er AEH har definitiv aber keinen Turbo).

Ausserdem hatte ich beim Abstellen des Autos in meiner Garage nach einer längeren Fahrt ein hochfrequentes Pfeiffen bei ausgeschaltetem Motor bemerkt. Hatte dann die Motorhaube geöffnet und das Pfeiffen zum Unterdruchschlauch-Anschluss auf dem Aktivkohlebehälter lokalisiert. Habe die Hand oben auf den Schlauch gelegt und das Pfeiffen war weg.

Ferndiagnose ist schwierig - aber kann das Turboheulen von diesem Anschluss kommen? Sollte der Anschluss nich 100% dicht sein? Kann ein undichter Anschluss auf dem Aktivkohlebehälter für schlechtere Leistung und Verbrauch verantwortlich sein? Im Leerlauf steht die Drehzahlmessernadel wie angenagelt bei 820 UpM…...

MarkusNRW

A3 1.6 AKL
Bj. 12/97

27.09.2019 11:58 Uhr

Bei mir wird auch die Registersaugrohrumschaltung mit Kurzschluss auf Masse angezeigt.
Hab aber noch nicht rausfinden können was das genau sein könnte und wo.
Hatte mal die Druckdose und Ventil überprüft.

Verbrauch liegt momentan bei 6,4-7,3 bei normaler Fahrt in der Stadt und auf der Bahn,im Schnitt 100-120 km/h.
Bei den vielen Baustellen hier in NRW ist das eh kaum möglich mal das Pedal zu treten

Beitrag wurde am 27.09.2019 12:03 Uhr von MarkusNRW bearbeitet


howdiaudi

A3 1.6 AEH
Bj. 05/97

02.10.2019 13:26 Uhr

Hallo,

Habe heute endlich den Messwertblock 3 mit u.A Luftmasse und Motorumdrehungen loggen können.
Vielleicht kann mir jemand dazu etwas sagen? Habe ich Recht in der Anname, das der LMM in Ordnung ist?

 


Beitrag wurde am 02.10.2019 13:29 Uhr von howdiaudi bearbeitet


02.10.2019 21:18 Uhr

Hallo,
schon mal geprüft, ob die Unterdruckdose noch dicht ist? Bei betriebswarmen Mototr schaltet die Dose beim Hochdrehen im Stand recht früh um. hat die Membran ein Loch, tut sich natürlich nichts.

MfG
Gerd

howdiaudi

A3 1.6 AEH
Bj. 05/97

02.10.2019 23:11 Uhr

Hallo Gerd,
Ich gehe davon aus, daß Du die Dose der Ansaugwegunschaltung meinst. Ich hatte - wie oben geschrieben - beim Stellgliedtest bemerkt, daß die Dose mehr als die von Audi beschriebenen 4 Mal umschaltet. Wäre ein Loch drin, würde sie wohl gar nicht oder höchstens 4 mal schalten. Oder liege ich da falsch?
Außerdem hat @jw2910 ja geschrieben, daß der Leistungsverlust deutlicher als bei meinem Wagen zu merken sein würde.

Mal sehen, ob sich jemand zum VCDS-Scope äußert…..

03.10.2019 21:29 Uhr

Hallo christof, ich gehe von aus dass es die gleiche Maschine ist wie im Passat 35i. Hab einfach im Motorraum die Drosselklappe betätigt und gesehen, dass die Dose für die ansaugwegumschaltung nicht reagierte. Hab dann mit einer Vakuumpumpe geprüft und festgestellt, dass das Teil kaputt ist. Kostet neu bei Volkswagen Classic parts über 130 Eus. Habe sie dann aufgeschnitten und mit einem Fahrradschlauch als Membranersatz repariert. Funktioniert nun schon seit über 3 Jahren.
Gruß Gerd

howdiaudi

A3 1.6 AEH
Bj. 05/97

03.10.2019 23:00 Uhr

Hallo Ich habe heute nochmal die Dose geprüft. Schlauch ab - dran gesaugt und Schlauch mit Zunge zugehalten :-) Nach einer Minute habe ich aufgegeben: Die Dose ist dicht.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018