a3-freunde - Die Audi A3 Community

[8L] Frage zur Elektronischen Wegfahrsperre

Letzte Änderung am 24.10.2019 11:48 Uhr


20.10.2019 19:29 Uhr

Hallo,

ich würde mich freuen, hier Ratschläge zu bekommen. Ich fahre einen A3, Modell 8L, BJ 1997, 1.6 l, Benziner. Nach der Reparatur der Heizung (dabei habe ich auch das Kombiinstrument mit der Schalttafel ausgebaut) und dem Wiedereinbau aller Teile (die Batterie war selbstverständlich abgeklemmt) lässt sich das Auto zwar kurz starten, bricht dann aber den Vorgang ab und es leuchtet nun nach einigen Sekunden permanent die Kontrollleuchte "Elektronische Wegfahrsperre" auf. Mit Diagnosesoftware VCDS-Lite ausgelesen, kamen folgende Fehlercodes:

Work Shop Code: WSC 00000
VCID: 3803ABE30B4B
Additional Info: IMMO-IDENTNR: AUZ7Z0V0218431
2 Faults Found:
01128 - Immobilizer Pickup Coil (D2)
35-00 - -
01176 - Shareware Version. To Decode all DTCs
07-00 - Please Register/ActivateWork Shop Code: WSC 00000
VCID: 3803ABE30B4B
Additional Info: IMMO-IDENTNR: AUZ7Z0V0218431
2 Faults Found:
01128 - Immobilizer Pickup Coil (D2)
35-00 - -
01176 - Shareware Version. To Decode all DTCs
07-00 - Please Register/Activate

Nun lässt sich das Ganze hoffentlich mit einer Vollversion der Auslesesoftware beheben (die ich mir erst kaufen muss, da ich bisher nur die Lite Version besitze), mich irritiert allerdings daran, dass ja bei der Reparatur die Batterie abgeklemmt war und daher war das Bordnetz stillgelegt, d.h. die Steuerung hätte nicht merken dürfen, dass etwas repariert wird. Warum also diese Problematik? Würde mich über Austausch hierzu und auch zu Erfahrungen mit der Software-Vollversion der VCDS freuen (ist diese leicht bedienbar bzw. die Einarbeitung gut zu machen?)

Vielen Dank für Eure Hilfe.

ThomasKleinau

A3 8L, A200 44 AKL, KG
Bj. 1998, 1987

20.10.2019 22:08 Uhr

"01128
Verdrahtung und / oder Steckverbinder von / zu der Wegfahrsperre (D2) sind fehlerhaft
Wegfahrsperren-Aufnahmespule (D2) fehlerhaft
Das Immobilzier-Steuermodul ist fehlerhaft
01176
Verkabelung und oder deren Anschlüsse zur Wegfahrsperren-Lesespule fehlerhaft.
Wegfahrsperren-Lesespule fehlerhaft.
Wegfahrsperren-Transponder im Schlüssel fehlerhaft oder fehlender oder falscher Transponder im Schlüssel."

Wenn das KI ausgebaut war, würde ich mit der Kontrolle der Stecker beginnen und dann die Kabel zur Lesespule kontrollieren.

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

20.10.2019 23:51 Uhr

Leitung oder lesespule da gab es mal Probleme

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

21.10.2019 9:27 Uhr

Herzlichen Dank für die Hinweise-wir werden der Sache entsprechend nach gehen-was leider bedeutet, die Schalttafel wieder auszubauen. Aber das dürfte schon der Grund für die Misere sein.

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

21.10.2019 11:25 Uhr

Nein schlimmer die Leitungen und lesespule sind am Zündschloss also Verkleidungen der lenksäule runter der Tacho ist doch leicht und in 5 draußen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

21.10.2019 20:23 Uhr

Nochmals Danke für den Hinweis-ich werde mal auf die Weise anfangen.

24.10.2019 8:27 Uhr

Vielen Dank,der Hiweis ist leider arg kryptisch bei mir angekommen.. Irgedwie scheint die Tastatur auf anderen Code eingestellt zu sein.


wVочень быстрая доставка у нас была из этой аптеки


велпатасвир форум

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

24.10.2019 11:21 Uhr

Ist ein bot kein echter User

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

24.10.2019 11:48 Uhr

Sachen gibt's angel
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018