a3-freunde - Die Audi A3 Community

[8P] Original AHK am 8P nachrüsten CAN Codierung.

Letzte Änderung am 09.04.2020 9:16 Uhr
Direkt zum letzten Beitrag springen


10.11.2019 16:44 Uhr

Heyho liebe Gemeinde,

ich bin leider etwas am verzweifeln mit meiner Anhängerkupplung an meinem A3 8P (2004) und wende mich deshalb an euch. Ich habe eine original Audi AHK an meinem Auto nachgerüstet.
kap
Verbaut sind folgende Komponennten:

AHK: 8p4 800 491 c
Zusatzsteuergerät: 8P0 907 383

Kabelsatz vom BNSTG zum Zusatzsteuergerät habe ich mir von der Firma k-electronics fertigen lassen. Stecker 6Q0 972 883 B befindet sich an einem Ende des Kabelsatzes. Die Belegung dieses Steckers ist laut Schaltplan korrent (s. Anhang) hier also kein Fehler von k-electronics vorhanden.

Leitungen vom Kabelstrang nach Anleitung an die Adern des BNSTG angelötet -> Bremslicht an Stecker E, Pin2; CAN high an Stecker G, Pin 8 und CAN low an Stecker G, Pin 7.

Zusätzlich 2 Dauerplus und ein Zündungsplus an den Sicherungskasten Angesteckt und mit Sicherungen belegt. (Auch wenn ich diese nicht benötigen werde)

Ab zum Codierer... Er hat mir in der Verbauliste die Adresse "69" Anhänger hinzugefügt, meinte aber, dass er das Zusatzsteuergerät nicht erreiche und deswegen vermutlich auch keine Beleuchtung am Anhänger funktionieren würde. Dem war dann auch leider so..

Spaßeshalber habe ich die ausgangspannung am Zusatzsteuergerät gemessen. Bei laufendem Motor 11,1V im Stand 9,6V. Wenn ich z.b. blinke ist ein Spannungswechsel vorhanden. Darauf hin habe ich mir ein zweites Zusatzsteuergerät besorgt. Leider mit gleichen Ergebnis.

Jetzt zu meinen Fragen:
Hat jemand schonmal ein ähnliches Projekt durchgeführt und könnte mir mit Rat zur seite stehen bzw hat vielleicht einen Tipp für mich wo ich weitersuchen könnte?
Muss zur Codierung ein Anhänger angeschlossen sein?
Funktionieren meine verwendeten Bauteile überhaupt auf meinem Modell?

Zwei Werkstätten haben mir jetzt zu einem CAN unabhängen e-satz geraten. Auch wenn das an meinem Ego kratzt werde ich diesen wohl in betracht ziehen müssen
dagegen

Vielen Dank schonmal im Voraus, falls überhaupt jemand bis hier gelesen aht wink

       


Beitrag wurde am 10.11.2019 18:26 Uhr von Marco024 bearbeitet


Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

10.11.2019 17:37 Uhr

Hat dein codieren auch im boardnetz die ahk auf verbaut gesetzt ansonsten ist es klar das es nicht geht die verbauliste reicht nicht

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

10.11.2019 18:22 Uhr

Danke für deine rasche Antwort. Da bin ich mir nicht ganz sicher. Ich frage nochmal beim Codierer nach.
-Edit: Codierer sagt ja.

In der "Codierungsanleitung" ist zumindest nur "Verbauliste anwählen -> Adresse 69 Anhänger hinzufügen -> Speichern und steuergerät verlassen" vermerkt.
Wir hatten zusätzlich die Jäger Anleitung zur Hand. In der steht: "-69 Anhängerfunktion (auf codiert schalten!)"

Jedoch sollte meinen Recherchen nach zufolge auch ohne codierung schonmal die obligatorische Anhängerbeleuchtung funktionieren. Wobei ich mir hierbei nicht sicher bin.

Komme übrigens aus nähe Forchheim. Vielleicht läuft man sich ja über den weg. :)

Beitrag wurde am 10.11.2019 18:23 Uhr von Marco024 bearbeitet


Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

10.11.2019 19:33 Uhr

Komm vorbei bekommen wir codiert

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

14.11.2019 12:31 Uhr

Lösung:
Der Kabelsatz der Firma k-electronics enthielt einen Fehler. Die Masse wurde am falschen Steckplatz im Kabelsatz eingepinnt. Korrekt gewesen wäre 1 gepinnt war sie auf 10. (s. Fotos)

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

14.11.2019 13:08 Uhr

Richtig nur auf die Fehler stößt man erst wenn Mann alles andere durch hat ... zu offensichtlich aber wir haben es gefunden 👍😉

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

04.04.2020 23:19 Uhr

Moin!
Ich habe habe genau das selbe Problem! Hab mir auch den Kabelsatz von k-electronics gekauft! War heute dabei und habe es genau so angeschlemmt wie es in der Beschreibung Stand🤷🏼‍♂️

Und es funktioniert nicht 🤷🏼‍♂️
Bei meinem Kabel ist PIN 1 auch nicht belegt, PIN 10 schon. Also einfach tauschen und es funktioniert ? Wäre ja der Hammer 😅 War heute etwas am verzweifeln... werde es morgen mal Probieren. Danke!

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

04.04.2020 23:26 Uhr

Ja einfach tauschen und alles geht ... angeblich ist er noch fehlerhaft komisch oder ?

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

04.04.2020 23:33 Uhr

Das Kabel hat 79€ gekostet. Ein Witz wenn es tatsächlich daran liegt 😅 Vielleicht sollte man den Hersteller mal darauf aufmerksam machen 🤷🏼‍♂️

Ich probiere es morgen mal aus!
Gut das ich auf diesen Beitrag gestoßen bin 👍👍

04.04.2020 23:38 Uhr

Bild vom kabel

 


Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

05.04.2020 0:06 Uhr

Ist falsch umpinnen und läuft

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Matt323

A3 8P(A) FL 2.0 TDI
Bj. 08/2008

06.04.2020 11:49 Uhr

Guten Tag, ich habe derzeit das gleiche Problem, dass mein Trailer zwar das Bremslicht anzeigt, jedoch nicht die Blinker etc.
Werde später mal nachsen, ob die Masseleitung tatsächlich in Pin 1 Steckt..
Hast du die CanBus-Leitungen vorne am Bordnetzsteuergerät abgegriffen oder hinten an der Einparkhilfe?

Grüße

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

06.04.2020 12:38 Uhr

liegt der richtige can hinten ? bremslicht ist notfunktion denk ich wenn du auch den nachrüstsatz drin hast wird das auch der Fehler sein

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Matt323

A3 8P(A) FL 2.0 TDI
Bj. 08/2008

06.04.2020 13:52 Uhr

Ich vermute es zumindest, dass es das richtige Can ist, kann man das irgenwie überprüfen?
würde ungern jetzt noch zusätzlich eine Can-Leitung nach vorne ziehen.

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

06.04.2020 14:05 Uhr

Laut slp passt es ist der richtige Can aber ohne Masse geht nix

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018