a3-freunde - Die Audi A3 Community

[8L] S3 8l kühlerlüfter laufen dauerhaft

Letzte Änderung am 18.01.2020 16:28 Uhr


paulebademeister
paulebademeister

A3 1,8 5v Turbo AMK
Bj. 2000

12.01.2020 12:26 Uhr

Moin,
folgendes Problem bei meinem s3 8l laufen beide Lüfter auf Stufe 1 sobald die zündung an ist .Abhilfe schafft nur das ziehen der 30ampere Sicherung auf der Batterie. Das abstecken des lüftersteuergerätes und das abstecker des thermoschalters ändert nicht's.
Ich habe bereits das lüftersteuergerät,die klimadedieneinheit und den thermoschalter im kühler durch gebrauchte Teile ersetzt..
Leider besteht das Problem weiterhin...
Im klimasteuergerät ist der Fehler 01582 Signal for coolant Temp. Short circuit to positiv hinterlegt ...
Ich weiss gerade nicht wo ich noch ansetzten kann!?
Vielleicht hat jmd. Hier ein guten Rat...

Anu
Anu

8L S3 quattro 1,8T 20V BAM
Bj. 28.01.2003

12.01.2020 19:10 Uhr

Servus Bademeister wink,

aufjedenfall gibt's da irgendwo einen Kurzschluss (...Short circuit...).
Hast Du die Kabel alle angeschaut oder den Lüfterschalter in der Konsole?

Vielleicht wirst Du hier fündig:
http://wiki.ross-tech.com/wiki/index.php/Category:Fault_Codes

mfg anu

p.s überigens, die Beste Band der Welt

Zitat von Walter Röhrl:
"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

Dominic1991
Dominic1991

A3 8l Arx
Bj. 2003

14.01.2020 21:52 Uhr

Könnte auch am tacho liegen war bei mir so

Lg

paulebademeister
paulebademeister

A3 1,8 5v Turbo AMK
Bj. 2000

14.01.2020 22:50 Uhr

Der Fehler ist leider in der vcds Liste nicht aufgeführt...werde die Tage mal den kabelbaum unter die Lupe nehmen ...an sich können die Lüfter ja nur 1.über den thermoschalter 2. Über das lüftersteuergerät oder 3. Über einen kurszschluss im kabelbaum + bzw. Strom bekommen!?
Wie hängen die Lüfter mit dem Tacho zusammen?

Dominic1991
Dominic1991

A3 8l Arx
Bj. 2003

15.01.2020 1:44 Uhr

Bei mir hat der tacho dauerhaft falsche werte an das stg gegeben und somit liefen sie auch dauerhaft weil er immer dachte er wäre wärmer als 90 grad , klingt dumm ist aber so

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

15.01.2020 19:25 Uhr

Die Werte kannste aber auslesen

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

paulebademeister
paulebademeister

A3 1,8 5v Turbo AMK
Bj. 2000

15.01.2020 19:33 Uhr

Die temperaturwerte im msg. Und in der climatronic sind alle unauffällig...Tacho hab ich nicht geschaut...welche mwbs sind da interessant?

brandonlee23

A3 AVU
Bj. 11/01

16.01.2020 1:00 Uhr

Im vcds kann man die Werte vom ki und vom mstg checken..
Bei mir sagte das ki 121 Grad Celsius an und deswegen liefen die kühler ebenfalls dauerhaft! (nicht mit den 90 grad analoganzeige aus dem kombiinstrument verwechseln).. Reale Temperatur waren aber immer nur 106 Grad Celsius

paulebademeister
paulebademeister

A3 1,8 5v Turbo AMK
Bj. 2000

16.01.2020 14:44 Uhr

Mwb 3 im ki sagt konstante 85℃ während einer Autobahnfahrt bei 140 ich denke das ist voll okay..

paulebademeister
paulebademeister

A3 1,8 5v Turbo AMK
Bj. 2000

18.01.2020 16:28 Uhr

So Problem gelöst...ich hab nur keine Ahnung was es war haudrauf Hab einfach alle Stecker einmal gezogen Kontaktspray und wieder angesteckt und das bei eingeschalteter Zündung. Dabei gingen die Lüfter dann aus und nun bleiben Sie es auch und ja es sind alle Sicherungen ganz geblieben dabei..

Beitrag wurde am 18.01.2020 16:28 Uhr von paulebademeister bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018