a3-freunde - Die Audi A3 Community

[8P] RNS-E nachgerüstet und keine hinteren Lautsprecher für Naviansagen

Letzte Änderung am 17.05.2020 12:02 Uhr


miko87

A3 1.6
Bj. 2008

28.03.2020 20:48 Uhr

Hallo,

Ich habe bisschen hier gesucht aber leider keine passende Lösung gefunden.

Ich habe in mein Auto A3 8P MJ 2008 RNS-E nachgerüstet, vorher war ein DoppelDin Chorus drin. Ich habe ein Problem mit den Navigationsansagen, die sind vermutlich auf die hinteren Lautsprecher geroutet, die ich jedoch nicht habe. Ich höre auch dass die bei Verwendung der Navi die Musik auch ab und an für paar sekunden leiser wird (vermutlich wird hier die naviansagen durchgesprochen). Mit VCDS konnte ich keine passende codierung finden. Hat jemand eine Idee wie ich die Naviansagen an die vorderen Lautsprecher kriege?

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

28.03.2020 21:40 Uhr

Hörst du Musik ? Navi ansagen können nicht nach hinten codiert werden
Mal die Lautstärke der navi Ansagen nachschauen ?

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Beitrag wurde am 28.03.2020 21:42 Uhr von Devil666 bearbeitet


miko87

A3 1.6
Bj. 2008

28.03.2020 22:09 Uhr

Ich habe schon nachgeschaut und die Lautstärke auch eingestellt aber es kommen keine Naviansagen, die musik wird nur leiser während vermutlich naviansagen durchsprochen werden. Sw ist 0660 von Rns-e

a3_8p_2tdi

A3 BKD ohoh
Bj. 2005

28.03.2020 22:29 Uhr

Hi,
man muss es codieren, ob du ein links oder rechts Lenker hast.
Ist vielleicht hier das Problem?
Vielleicht ist dein Hochtöner nicht an?

VCDS

miko87

A3 1.6
Bj. 2008

05.04.2020 10:52 Uhr

Ich habe vorne nur die passiv lautsprecher, ich versuche die Tage mal von einem downgrade zu 0080 dann 0100 und dann mal sehen.

Aktuell ist ja 0660 drauf. Habe ich manchen Foren gelesen dass in den zwischen updates ein bug diesbezüglich war.

Schweini77

A3 8PA 2.0 TDI
Bj. 09/2009

05.04.2020 12:46 Uhr

Vll sind bei reinen Frontlautsprechern die am Rear Anschluß angeschlossen? So war das früher, die Frontlautsprecher kommen nur bei 4-Kanal auch wirklich auf Front. Solltest Du mit dem Fader rausfinden, Front oder Rear.

War so, weil früher Rear mehr Bumms lieferte. Front eben nur Mitten und Höhen liefern "sollte". Seit den aktiven Systemen gibts das nimmer.

Beitrag wurde am 05.04.2020 12:49 Uhr von Schweini77 bearbeitet


Rainer
Rainer

A6 4G 3.0 TFSI quattro
Bj. 23.11.2011

05.04.2020 13:25 Uhr

Mein 8P von 2003 damals lief auch mit der RNS-E und FSE usw. tadellos.

Infos, Einbauten zu RNS-E, SDS, BT-FSE und Infos zu RFK, Spiegelkappen- und Front-Kameras, TV-Tuner, DVD-Player, MFL, Sitzheizung hinten, vollelektrische Sitze vorne. Videos, Bilder, Ort und Handy-Nr. im Profil.

miko87

A3 1.6
Bj. 2008

05.04.2020 14:18 Uhr

Ich werde mal weiter berichten nach einem downgrade

miko87

A3 1.6
Bj. 2008

07.04.2020 20:21 Uhr

Ein Downgrade auf 0100 hat geholfen, mit der software waren die Naviansagen tatsächlich wieder an dem vorderen Lautsprecher. Ein Update wieder auf 0650 brach leider das gleiche Verhalten, keine Naviansagen vorne..

miko87

A3 1.6
Bj. 2008

16.05.2020 22:09 Uhr

Ich gebe glaub ich hier auf :)

Also alles versucht keine Chance :

Downgrade auf 0080 -> 0100 -> 0110 -> 0360 -> 0460 -> 0650 -> 0660 hat auch nicht geholfen.

Habe mein RNS-E ausgebaut, zuhause angeschlossen, Boxen angeschlossen und überprüft wo die Naviansagen zu hören sind.

Ich habe nur bei 0080 -> 0100 die Naviansagen auf den vorderen Lautsprechern. Alle anderen Software nur auf LINE-OUT RR/RL

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

17.05.2020 12:02 Uhr

Mal die Anpassungen überprüft ?

Habe mal in den alten treads gekramt von 80 auf 110 dann 660

Re: RNS-E Kanal 136 Frage Sprachausgabe
habs nun

also

5 ist links
13 ist rechts

man kann es als balance Regler sehen

ich hab jetzt 9 codiert und sie spricht aus beiden Lautsprechern vorne
Teste das mal die Codierung ist für Sw stand über 500 !

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Beitrag wurde am 17.05.2020 12:15 Uhr von Devil666 bearbeitet

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018