a3-freunde - Die Audi A3 Community

[8P] Scheibenwischermotor / -gestänge Vorfacelift zu Facelift Problem

Letzte Änderung am 09.04.2020 15:56 Uhr


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

05.04.2020 19:42 Uhr

Hallo A3-Freunde,

nachdem ich vor langer Zeit schon mein Bordnetzsteuergerät (8P0 907 279 P) und mein Kombiinstrument (8P0 920 932 R) auf den Stand des Facelift-Modells gebracht habe, hatte ich das Problem, dass ich keine Service-Stellung des Scheibenwischers mehr nutzen konnte. Original ging das bei mir durch Antippen des Wischerhebels, wenn die Zündung abgeschaltet ist aber seit dem Umbau der o.g. Steuergeräte funktionierte das nicht mehr. Bei den neueren Modellen wird die Servicestellung über einen Punkt im Menü des FIS aktiviert. Das wiederum funktionierte allerdings bei meinem alten Wischermotor (mit integriertem Steuergerät, 8P1 955 119 C) nicht.

Heute habe ich nun versucht den Wischermotor zu tauschen und mir ein gebrauchtes Wischergestänge vom A3 Facelift-Modell (8P1 955 023 L) versorgt. Erste Feststellung, das Wischergestänge des Facelift-Modells passt nicht in den Vor-Facelift-A3. Der Befestigungspunkt in der Fahrzeugmitte ist komplett anders aufgebaut, sodass man das Gestänge kaum ins Fahrzeug rein bekommt und am Ende nicht festschrauben kann, weil die beide Löcher der Verschraubung (alt vs. neu) ca. 20 mm voneinander entfernt liegen. Außerdem ist der el. Stecker des neuen Wischermotors auf der anderen Seite angebracht aber das Kabel reicht gerade so.

Aus diesem Grund habe ich den neuen Wischermotor an mein altes Wischergestänge geschraubt. Das passt auch alles soweit. Alle Hebelarme usw. (grob abgemessen) sind gleich lang und es bewegt sich auch alles wie es soll. Selbst die Servicestellung aus dem FIS funktioniert jetzt.

Mein Problem ist aber, wenn ich alles zusammenbaue, dann höre ich aus dem Bereich der Wischerwelle für den Wischer der Beifahrerseite immer ein „Dong“, wenn sich der Wischer am unteren Ende vorbei bewegt. Es liegt nicht am Wischerarm (dass der irgendwo aufschlägt); es kommt irgendwie aus dem Gestänge. Baue ich den alten Wischermotor wieder ein, höre ich dieses „Dong“ nicht.

Hat da einer Erfahrung von euch? Woran könnte das liegen?

Oder eine ganz andere Frage: Gibt es ein Wischergestänge des Vorfacelift-A3, welches eine Service-Stellung aus dem FIS einstellen kann?

Vielen Dank für eure Unterstützung und bleibt schön Gesund!

Grüße,
Mic.

There's no need to rush!

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

06.04.2020 19:26 Uhr

Hat keiner einen Tipp oder eine Antwort zu einer meiner Fragen?

Besonders würde mich interessieren, ob es beim A3 Vor-Facelift-Modell evtl. auch schon eine Version des Wischermotors gab, wo man die Servicestellung über das (damals noch rote) FIS aktiviert hat. Bei eBay werden einige Wischergestänge angeboten, die für den Vor-Facelift-A3 passen sollen aber schon (zumindest vom Gehäuse her) neuen Motor verbaut haben.

There's no need to rush!

Beitrag wurde am 06.04.2020 19:47 Uhr von Mic bearbeitet


joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

06.04.2020 20:03 Uhr

Und du hast schon geschaut dass das neue Gestänge nirgendwo anschlägt?
Oder ob das neue Gestänge Spiel hat? Das Geräusch sollte man ja ohne die Wasserkastenabdeckung lokalisieren können?

Ansonsten hab ich nach dem Umbau auf BCM auch nur noch die Option über das FIS die Servicestellung zu aktivieren. A3 ist Modelljahr 2009 und Wischermotor original.


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

06.04.2020 20:42 Uhr

Hallo Jordi,

ich habe alles gefühlt 100 Mal geprüft. Ich sehe es leider einfach nicht. Komisch ist, wenn man das Wischergestänge in der Nähe der fahrzeugmittigen Halterung etwas nieder drückt und dabei wischt, wird das Geräusch weniger.

Das Gestänge ist das alte. Nur der Motor ist neu, da das neue Gestänge nicht zum alten A3 passt. Ich Frage mich auch noch, ob man da was falsch zusammen bauen kann oder sich der Motor Irgendwie anders verhält als der alte Motor.

Das heißt, du hast ein Vorfacelift A3 mit umgebauten Kombiinstrument und kannst die Servicestellung per FIS aufrufen? Kannst du mir evtl. die Teilenummer deines Wischermotors senden? Die ist mit VCDS auslesbar im Bordnetzsteuergerät bzw. BCM.

Demontiert hattest du das Wischergestänge nie, oder?

Vielen Dank im Voraus!

Grüße,
Mic.

Nachtrag: Ich weiß nicht, ob es hilft aber ich habe noch ein paar Fotos von der Einbausituation (neuer Motor, altes Gestänge) hochgeladen. Der separat abgebildete "eckige" Motor ist mein alter Wischermotor.

There's no need to rush!

         


Beitrag wurde am 06.04.2020 21:07 Uhr von Mic bearbeitet


joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

06.04.2020 23:06 Uhr

Komisch, irgendwo muss das Geräusch ja herkommen. Ich denke es schlägt nur irgendetwas wo an... bedingt durch den wahrsch. leicht anderen Wischermotor, vllt. Motorwelle etwas länger?

Ich habe "nur" mein Bordnetzsteuergerät von BN-SG auf das neuere BCM umgebaut. Seitdem funktioniert die Servicestellung auch nur noch über das FIS. Verbaut ist bei mir:
Subsystem 1 - Teilenummer SW: 8P1 955 119 F HW: 8P1 955 119 F Labeldatei: DRV1KX-955-119.CLB
Bauteil: Wischer AU350 H10 0040
Codierung: 00D513

Ausgebaut hab ich das nie, weil bisher nichts kaputt war.


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

07.04.2020 11:58 Uhr

Sobald ich Zeit finde, muss ich es mir nochmal ansehen. Ich verstehe es auch einfach nich.

Du hast also einen Wischermotor mit Index F, verbaut in einem Vor-Facelift-A3, wo die Servicestellung ab Werk über den Tipp am Wischerheben funktionierte. Und du kannst jetzt über das FIS die Servicestellung aufrufen. Ich wusste nicht, dass es Wischermotoren gab, die beides konnten.

Das wäre ja dann so etwas:
https://www.ebay.de/itm/Audi-A3-8P-Facelift-8P1955119F-Wischermotor-8P1955023L-Wischergestange-vorne/184214958870?hash=item2ae4113316:g:7y8AAOSwq-JecP0s

Wobei es aussieht, als wäre der Haltepunkt in der Fahrzeugmitte bei der Variante F auch schon versetzt, d.h. es würde bei mir nicht passen.

There's no need to rush!

joddi

A3 8P Facelift 1.8 TFSI CDAA
Bj. 2009

07.04.2020 19:58 Uhr

Ich hab keinen VFL, ich hab einen A3 Modelljahr 2009 also Facelift.


Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

08.04.2020 10:48 Uhr

Ach so... das erklärt einiges. Ich hatte mir fälschlicherweise gemerkt, dass das FL ab MJ2010 kam. :-)

There's no need to rush!

Mic
Mic

A3 8P 2.0 TFSI
Bj. 07/2004

09.04.2020 15:56 Uhr

Hallo Joddi,
Hallo A3-Freunde,

ich glaube, ich habe es jetzt hinbekommen. Nach langem Suchen habe ich gesehen, dass der Umlenkpunkt des rechten Wischerantriebs doch an die (an der Karosserie angeschweißten) Halterung für das Wischergestänge anstößt. Die Stelle ist so weit oben unter der Windschutzscheibe versteckt, dass ich es nicht wirklich sehen konnte. Erst als ich ein Stück Klebeband auf den Umlenkpunkt klebte, damit ich sehen kann, ob es beim Wischen abgekratzt wird, habe ich erkennen können, dass es daran liegt.

Als erste Abhilfemaßnahme habe ich dann den Hebel für den Wischerantrieb im Schraubstock mit ein paar kräftigen Hammer-Hieben nach hinten gebogen. Das brachte aber nicht viel. Schlussendlich merkte ich, dass das Wischergestänge in seinen drei Gummilagern so viel Bewegungsfreiheit hat, dass man es hoch- und runterkippen kann. Beim Einbau und Verschrauben merkt man davon nichts. Die Einbaulage, wo aber nichts anstößt, ist ein schmaler Grat. Entweder es stößt an der o.g. Stelle an oder es schleift auf der gegenüberliegenden Seite (Fahrerseite) an der dahinter befindlichen Plasteabdeckung oder der linke Wischerarm stößt in der oberen Endstellung an die Motorhaube an. Um die richtige Position zu finden, habe ich fast drei Stunden gebraucht.

Beim Ausbau ist an meiner Wasserkastenabdeckung auch noch die dünne Lippe abgerissen, die die Abdeckung unter der Windschutzscheibe festhält. Also habe ich mir eine neue gebrauchte Abdeckung bestellt, dessen Teilenummer einen anderen Endbuchstaben hat. Der Verkäufer und ich waren der festen Überzeugung, dass sie bei mir passt. Ins Auto passt sie auch aber meine alten Zwei-Loch-Scheibenwaschdüsen passten nicht mehr rein. Sie sind ein paar Millimeter zu breit (oben und unten). Zum Glück hatte der Verkäufer die Drei-Loch-Düsen in der neuen Abdeckung nicht ausgebaut und mitgesendet. Daran sind zwar die Stecker auf der gegenüberliegenden Seite und die Schlauchanschlüsse sind anders aber mit etwas Ziehen und Drücken habe ich sie eingebaut bekommen. Anders herum funktioniert es übrigens nicht. Die Schlauchanschlüsse, die auf die Drei-Loch-Düsen gesteckt werden, passen nicht auf die alten Zwei-Loch-Düsen. Hier fehlt ein Ring, wo sie einrasten können.

Dann habe ich zum Schluss noch eine Frage zur Codierung des Wischermotors. Ich lese darin etwas von einer alternierenden Parkstellung. Was genau ist das und wie sollte es codiert sein? Ist das evtl. das Umklappen der Lippen der Wischerblätter bei jedem zweiten Abstellen? Irgendwie ändert sich aber daran nichts, wenn ich die entsprechenden Bits der Codierung auf FALSE setze.

Codierung: 00056595
Byte 01, Bit 02 = TRUE: Alternierende Parkstellung (APS) aktiv
Byte 02, Bit 00 = TRUE: Alternierende Parkstellung (APS) für 100 Wischzyklen deaktiviert

Byte 02, Bit 05 = FALSE: Automatische Parkstellung (nach Klemme 15 AUS) aktiv

Der Wischermotor an dem neuen Gestänge mit der Teilenummer 8P1 955 023 L hat laut VCDS übrigens die Teilenummer 8P1 955 119 F.

Fazit: Der Einbau des Wischermotors vom Facelift-Modell am Wischergestänge des Vor-Facelift-Modells ist möglich. Der Aufwand kann aber schnell sehr hoch werden und man muss sich genau überlegen, ob man das machen möchte.

Vielen Dank für deine Hilfe, frohe Ostern und bleibt alle gesund.

Grüße,
Mic.

There's no need to rush!

           

Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018