a3-freunde - Die Audi A3 Community

[8L] Ölsensor (manchmal) defekt?

Letzte Änderung am 09.07.2020 19:47 Uhr


anton120

A3 1.6 Benzin
Bj. 2000

06.07.2020 19:39 Uhr

Moin,
ich fahre einen Audi A3 8L (Bj. Juni 2000). Kürzlich kam die Meldung „Öl Sensor“, laut Betriebsanleitung ist der Öl Sensor also defekt.
Die Meldung erscheint allerdings nicht bei jeder Fahrt. Manchmal, wenn ich den Motor aus und wieder anstelle, kommt die Meldung auch nicht wieder.
Ich habe im Internet auch etwas von einem Kontakt gelesen, der erkennt, ob die Motorhaube geöffnet ist. Ist letztere geöffnet, soll unter anderem die Scheibenwaschanlage nicht funktionieren. Bei mir funktioniert diese jedoch, wenn die Motorhaube offen ist. Gibt es da einen Zusammenhang?
Könnte es evtl. sein, dass der Ölsensor gar nicht defekt ist, sondern dass das Problem woanders liegt?
Gruß Anton

Bjorn

8L S3 FL Bam
Bj. 28/10/2002

07.07.2020 3:43 Uhr

Hey,
Blöde frage aber hast du mal geschaut ob genug Öl drin hast?!

anton120

A3 1.6 Benzin
Bj. 2000

07.07.2020 7:31 Uhr


Hey,
Blöde frage aber hast du mal geschaut ob genug Öl drin hast?!

Hatte ich vergessen zu schreiben. Ölstand passt!

Frischluftzelle
Frischluftzelle

A3 8L 1.6 AVU
Bj. 2001

07.07.2020 10:33 Uhr

Genau das Gleiche hat meiner auch ab und zu...(alle ~2 Monate 1x)

Ich starte, Meldung Ölsensor kommt...Motor sofort wieder aus und nochmal starten: alles ok!

Ölstand ist perfekt...ich ignoriere es, in dem ich einfach neu starte. Keine Ahnung was er hat, aber nach 19 Jahren und knapp 230.000km verzeihe ich ihm, die ein oder andere Kleinigkeit...

Gruss, Oliver



Beitrag wurde am 07.07.2020 10:34 Uhr von Frischluftzelle bearbeitet


OrangeA3
OrangeA3

A3 8l 1.9 TDI
Bj. 10/2000

07.07.2020 22:59 Uhr

bei meinem 1.9TDI hatte ich das gleiche Problem auch. Audi hatte dann den Öldruckschalter getauscht und seitdem funktioniert alles wieder gut.

A38LWitten
A38LWitten

S3 8L, S6 4b C5 Handschalter AMK
Bj. 01

08.07.2020 18:50 Uhr

habt ihr den alle euren Unterfahrschutz noch Montiert wenn nicht dann sitzt der Stecker unten an der Ölwanne immer schön im Wasser. Wenn die gelbe Warnung im FIS kommt

VCDS vorhanden !!!
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

Frischluftzelle
Frischluftzelle

A3 8L 1.6 AVU
Bj. 2001

09.07.2020 7:46 Uhr

Danke für den Tip, aber der ist bei mir 1a intakt und montiert...

Ich schaue mir die Tage mal die Kontakte vom Stecker an, ob die korrodiert sind. Er muss diesen Monat nämlich zur HU...

Gruss, Oliver



Beitrag wurde am 09.07.2020 7:49 Uhr von Frischluftzelle bearbeitet


anton120

A3 1.6 Benzin
Bj. 2000

09.07.2020 11:05 Uhr


habt ihr den alle euren Unterfahrschutz noch Montiert wenn nicht dann sitzt der Stecker unten an der Ölwanne immer schön im Wasser. Wenn die gelbe Warnung im FIS kommt


Ja, der Unterfahrschutz ist noch montiert und in Ordnung. Könnte sich da aber trotzdem Wasser sammeln, z.B. ausgelaufenes Kühlwasser?

Bjorn

8L S3 FL Bam
Bj. 28/10/2002

09.07.2020 11:52 Uhr

Eigentlich nicht!!
Weil die stecker/Kabelbaum alle wasserdicht sind!
Zumindest alles was nicht Innenraum ist!
Deswegen hatte ich vor 2 Jahren einen öl im Kabelbaum,ABER außen Staub trocken!!
Würde mal den öldruck Schalter wechseln,so wie es orangea3 meinte,kostet nur ein paar Euro,und kannst selber wechseln,mehr wie 5-10min "arbeit" ist es auch nicht.

A38LWitten
A38LWitten

S3 8L, S6 4b C5 Handschalter AMK
Bj. 01

09.07.2020 17:27 Uhr

die Stecker sind nicht Wasserdicht die Sind Spritzwasser geschützt und es kann sich da richtig Wasser sammeln.

VCDS vorhanden !!!
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

Bjorn

8L S3 FL Bam
Bj. 28/10/2002

09.07.2020 17:42 Uhr

Die stecker müssen ha wasserdicht sein,sonst würde sich über kurz oder lang regenwasser/Kondenswasser drin sammeln!
Und die kabel/pins oxidiert!
Wenn da irgendwo Wasser rein kommt,dann nur weil ein Stecker nicht richtig drin usz oder beschädigt, oder die ummantellung!

A38LWitten
A38LWitten

S3 8L, S6 4b C5 Handschalter AMK
Bj. 01

09.07.2020 19:47 Uhr

genau da ist das Problem. Die Stecker sind nur weil sie Silikon Lamellen haben und einen Silikon Überzug am Kabel nicht Wasserdicht. Ich möchte jetzt auch nicht über Wasserdichtigkeit Diskutieren. Ziehe den Stecker einfach mal ab und schaue dir alles mal ganz genau an.

VCDS vorhanden !!!
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018