a3-freunde - Die Audi A3 Community

[8P] Tankanzeige auf Null

Letzte Änderung am 19.09.2020 11:19 Uhr


Frag586

A3 2.0fsi
Bj. 2005

05.09.2020 15:21 Uhr

Hallo, ich bin vor 3 Wochen von einem e39 auf einen 8pa gewechselt.
Vorgestern ging dann die reserver an, gestern 50€ getankt aber die nadel ging nicht hoch. Sie stand beim 2ten roten Strich und ging dann bis heute immer weiter runter.
Jetzt hab ich schon viel gelesen und auch einiges geprüft.
Das Ergebnis ist das laut auslesen vom kombiinstrument der Widerstand 285ohm ist.
Am Stecker der Pumpe direkt gemessen:
Pin 2 und 4 - > 52ohm
Pin 2 und 3 - > 285ohm
Pin 3 und 4 - > 330ohm
Pin 27 und 26 am kombiinstrument - > 285 ohm
Kann ich jetzt davon ausgehen, daß der geber hinüber ist oder kann es noch an etwas anderem liegen?

Beitrag wurde am 05.09.2020 15:22 Uhr von Frag586 bearbeitet


Keks95
Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

05.09.2020 20:15 Uhr

Bei mir hat sich nach dem tanken auch Mal nix getan an der Nadel. Bin dann einfach pragmatisch im Zickzack mit 2,3 Vollbremsungen und stärkeren beschleunigen über nen breiten Wirtschaftsweg gebrettert und plötzlich sprang die Nadel auf voll, das ist jetzt 3 Jahre her und hatte keine Probleme mehr seitdem. Vielleicht hängt deiner auch irgendwo fest

Devil666
Devil666

A6 4g 3,0 TDI
Bj. 2015

05.09.2020 20:20 Uhr

Kannste mit Vcds ansteuern und schauen ob er die pos. Erreicht

Wer später bremst fährt länger schnell

Immer aktuelles vcds vorhanden und einsatzbereit :-)
Vcds vcp mit vim vorhanden

Frag586

A3 2.0fsi
Bj. 2005

05.09.2020 22:35 Uhr

Heute nachmittag ging die nadel beim fahren ganz langsam hoch. Nach 20min hat sie dann über halb erreicht und ist auch dort geblieben (das passt auch ungefähr zum aktuellen Stand, glaube ich ^^) ich tank morgen mal voll und guck was passiert.

Wenn du mit ansteuern den "tachotest" meinst, den hab ich mit einem anderen auslesegerät gemacht und es haben sich alle anzeigen bis zum Anschlag und zurück bewegt.

niceworld
niceworld

A3 8P Sportback 2.0 TDI BMM
Bj. 2006

06.09.2020 15:51 Uhr

Ich hatte auch heuer wo es über 30 Grad hatte, den Fall das 2 Tage nach dem Tanken die Tanksäule im FIS aufgeleuchtet ist und es gepiepst hat.
Die Reichweitenanzeige zeigte aber 1140 Km an.
Nach ein paar Stunden Standzeit wurde wieder voll angezeigt.
Überhaupt habe ich das Gefühl das die Elektronik beim 8P störanfälliger als beim 8L ist.
Bei extremer Hitze hat heuer schon 2 mal das Motorsteuergerät aufgeleuchtet.
1 mal für einen Tag und 1 mal zwei Tage.
Beim auslesen des Fehlerspeichers wurde nichts gefunden - Sehr seltsam!
Auch fängt das Auto manchmal zum ruckeln an und dann ist für die nächsten 500 Km wieder Ruhe.

Frag586

A3 2.0fsi
Bj. 2005

17.09.2020 16:04 Uhr

Kurzes Feedback, tankanzeige funktioniert wieder, wie sie soll.
Keine Ahnung was da los war.

Keks95
Keks95

A3 (8PA) 2.0 TDI
Bj. 2012

19.09.2020 11:19 Uhr

Also genau wie bei mir ;) Technik halt :D
Login / Anmeldung    Wenn du eine Antwort zu diesem Thema schreiben möchtest logge dich bitte ein oder melde dich kostenlos an.


© a3-freunde.de 2003-2018